character encoding problem
  • well.problem is solved now. .by unchecking "encode with HTML entities"

    THX to read sweater.
    i love marsedit so bad.
  • Wow ! Lucky me :) I wasn't looking forward to debugging in Chinese, since I don't know any !

    Glad the problem is solved.

    Daniel
  • I was trying to post the same issue. And, just found what was wrong. Thanks :)
  • well. i don't know what "encode with HTML entities" means.

    but just uncheck it ,then everything goes well.

    maybe everyone who write post in chinese or japanese(maybe all asian languages) should uncheck it.
  • Roughly speaking, if you use Chinese / Japanese / Korean and if you website's charaset is UTF-8, you can turn this option off.

    You can check your charset by viewing the source of your website.

    Eh... this forum is not using UTF-8. That's why I can't type double-byte characters.
  • Unfortunately I don't see an option in the Forum software to support UTF-8 - that's a real shame.
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!