How get auto-detect URL to work?
  • The auto-detect URL is not working for a site: http://www.acceleratehealthpc.com. I tried adding the xmlrpc.php for the API endpoint but it hasn't helped. Any idea?
  • Hi Beestly - something on this blog, either a plugin or the theme you are using, has stripped out the "RSD" information from the blog, which normally advertises configuration information for clients like MarsEdit.

    I wonder if you are running some kind of "Security" plugin on the blog? These often strip out this kind of information in the aim of revealing less information about the details of the blog.
  • Thank you. It is a client's blog, I use Mars Edit to post articles I write to client's sites. Should I ask them to temporarily turn off the plug in, or will Mars Edit not work after the plug in is activated again?
  • Hi Beestly - is this the URL you tried for the API Endpoint URL?

    http://acceleratehealthpc.com/xmlrpc.php

    I noticed when superficially setting this up that the blog also needs to have the XMLRPC support turned on in settings:

    http://acceleratehealthpc.com/wp-admin/options-writing.php

    That is probably something the client will need to do from the admin page. But it shouldn't require turning off any plugins. The good news is I think if you turn on XMLRPC support on the blog and manually use the XMLRPC API Endpoint URL above, that it will work.

    Daniel
  • Oh good, thank you! I did enter that URL for endpoint, which typically works, but it didn't this time. I will have the client do this and see if it works. Thanks so much for your prompt replies, that is a welcome surprise these days!!!
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!