Default field in 2.0
  • Daniel,

    How can we make Subject be the default selection in 2.0 for new posts?

    I don't need to change the blog popup, I only have one :)
  • Hmm! Good question - I guess I haven't tested with "full keyboard access" enabled, which it sounds like you have on.

    I don't think there's any way for you to work around this problem, except to turn full keyboard access off in your system preferences, then the first text field would be selected (Subject).

    I will put it on my list to see if I can fix this behavior in the next update.

    Thanks for reporting it,
    Daniel
  • Yep, turning that off fixes the issue.

    Steve
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!