Run Script problem
  • I'm trying to get the FlexTimeGrowl script (http://www.lifeclever.com/2006/08/24/flextime-growl-a-gentle-way-to-end-procrastination/) to work properly. It works great when I set it up and select the script. However, after I close FlexTime and open my (saved) file again, the script is not invoked even though the script name is in the script drop-down. The only way I can get it to work again is to "Choose script" once more. Seems like FlexTime doesn't remember the path to the script or something.

    Any thoughts?

    Thanks!
  • Hi aake - thanks for stopping by. Can you do me a favor and check which version of FlexTime you are running? The symptoms you're describing sound like a problem I fixed in FlexTime 1.0.4, which is available for download from the FlexTime home page:

    http://www.red-sweater.com/flextime/

    If you're running 1.0.4 and still seeing the problem, please let me know!

    Daniel Jalkut
    Red Sweater Software
  • I was at 1.0.3, so I upgraded and now it works - thanks!
  • Great news aake and thanks for letting me know that it worked.

    Let me know if you run into any other problems.

    Daniel
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!