Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Opening puzzles

edited September 2009 in Black Ink
I'm puzzled.
I upgraded to the new version of Black Ink and now when I close a puzzle and then go back to it by opening, Black Ink frequently positions itself to open another folder (ie Clip Art instead of Puzzles).
Nothing significant, just wondering why.
Otherwise still loving it.


  • Thanks for the feedback - I haven't noticed this, and I can't think of what would have changed. But I will look into it and see if I can find anything suspicious.

    I wonder if, as a test, you could download the previous version just to confirm it doesn't happen there as well:

    I am wondering if it's possible it was a change in the OS or something and not in Black Ink.

  • Very interesting..
    I downloaded the previous version and everything worked well (asked which puzzle I wanted in the Puzzles folder).
    Solved a clue or three, saved, then opened again. Did this frequently until a few clues were left.
    No problems at all.
    Then I opened the current version to see how it acted, the problem popped up again.
    Went back to the previous version after that and it duplicated the problem.
  • So it seems like the problem might be sort of sporadic. I'll see if I can find any evidence of a problem in Black Ink's file dialog area.
  • Did a shutdown and restart.
    Using previous version only no problems.
    It's not a seriouss problem, just a puzzling one. :-)
  • Very puzzling. Maybe that's appropriate to the app :)
  • It is. :-)
    Think I'll go back to the new version (newer is better) and put p with the glitch.
    Thanks for your prompt replies.
  • edited September 2009
    I've observed the same behavior BI 1.1.7 twice now after saving puzzles so I could go back to them, OS X 10.5.8, PM dual-core G5 machine.
  • Thank you for the corroboration. I have NO IDEA what could have caused this change of behavior. Definitely a mystery but I'll try to figure it out.

    (I didn't touch anything close to the file panel).
Sign In or Register to comment.