Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Expression Engine

edited April 2011 in MarsEdit
Hi. I saw in the most recent update that MarsEdit had improved support for Expression Engine. I'm using Expression Engine 2.1.4 Beta and it doesn't post to my blog. I know there is a problem that the EE folks are aware of. Was hoping this addressed it. Am using the settings in MarsEdit of Expression Engine and have tried both the Moveable Type and MetaWebblog API settings. Anything else I can try? Anyone else having this problem?

I really really miss using MarsEdit.


  • What are the symptoms of the failure in MarsEdit? Does it give you a specific error message? I know the Expression Engine team has been doing a lot of work lately to improve their API.
  • Hi Daniel, Thanks for the reply and sorry for the delay but been swamped lately. Well it would say the entry posted, but then there was nothing in the content > edit list. I dled the update today and now I'm getting an empty response error. So maybe we're slowly going somewhere?
  • It's hard for me to speculate as I'm not involved in the nuts & bolts level of the Expression Engine API. If you are up to date with the latest EE and it's still not working I would recommend approaching the EE folks with a network log from MarsEdit as evidence of the failure.
Sign In or Register to comment.