Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Media Manager not loading iPhoto Library

edited May 2014 in MarsEdit

I've got two MacBook Pros with the trial of MarsEdit and on one, the iPhoto Library does not load in the media manager. Running up to date versions of all software. Tried reinstalling iPhoto, but still no luck. Any clues?


  • Hi there - thanks for writing. I'm not sure what to make of the discrepancy. Is there anything unusual you can think of on the computer that doesn't work, about the the location of the iPhoto library? Anything that could make it harder for MarsEdit to locate it?
  • edited May 1
    The Forum Search found this post from last year, and thought I'd add to it.

    I can't see the iPhoto library either. But I think I've found a good reason - after installing the new Photos app, I've now got two files in the Pictures folder:

    ~/Pictures/Photos Library .photoslibrary
    ~/Pictures/iPhoto Library .migratedphotolibrary

    - weird names,eh. But neither will be found by Media Manager.

  • Hm, you mean the space after them is weird? I agree. I don't know enough about what's going on here to recommend e.g. trying to remove the space, but I'm curious if that would fix things.
Sign In or Register to comment.