Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Flextime stopped working correctly after multiple uses

edited June 2008 in FlexTime
I recently used Flextime 1.2.2 with a two step script to provide warning and final chimes for each speaker at a conference roundtable session. I was using a MacBook Pro running OS 10.4.11. After about 30 repeats of the script (about 2 hours into the session), the chimes suddenly stopped working, although the countdown appeared normal. I tried restarting the program, but still no sound, and I had to use a hand-held chime (always have a backup!) for the remainder of the session.

I didn't think to reboot the laptop at the time. Now I have, all works fine again, but I am concerned that the problem will arise again after multiple uses the next time I run a roundtable.

Has anyone else experienced this problem? Is this a bug of some kind?


  • Hi - thanks for letting me know about this problem. I'm really sorry to hear that FlexTime failed during such an obviously important time. That must have been annoying and stressful.

    Can you send me a copy of your FlexTime routine, and the sound files (if they're not built-in sounds)? I will try running the routine for some time on my Macs to see if I can reproduce a similar problem.

    If you don't mind also running a test of your own, maybe you can try starting it before you head out for a few hours, and see if it is still working when you get back.

    This is the first I've heard of a problem like this, but I'd really like to get to the bottom of it.

Sign In or Register to comment.