Scheduling Not Working
  • This problem just started occurring. I schedule a post to appear on a specific date. I save the file. It shows that the post is schedule for a future date. However, I publish the post, and it appears immediately. The scheduling is not sticking.

    I am using WordPress 3.01 and the latest version of MarsEdit.

    Thanks.
  • Hi Michael - I think the scheduling might be a little flakey if you save the draft locally and expect the scheduling to stick with the post when you open it later and then send to the blog. If you se the scheduled date right before you send to the blog, does it work better?

    If not, do you think the fact that it just stopped working is related to updating to MarsEdit 3.1.3, or do you think it might be related to some change on your blog (e.g. an updated plugin or something?).

    Daniel
  • I am not sure, but I will watch it more carefully. I should be able to test it over the weekend.

    Thanks.
  • Is there a resolution for this issue?

    I am setting a future date and time in Marsedit (3.1.5) and publishing to Wordpress 2.8.4 (self-hosted). The post goes 'live' immediately on the site if I set the 'Post Status' to 'Published'. If I set 'Post Status' to 'Draft', post does not go live at all (which is what I would expect).
  • It is working for me now. I am using WordPress 3.1.
  • Thanks for the quick reply Michael. I will upgrade to WP 3.1 and see if that fixes the issue for me.
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!